Back
Maintenance
Maintenance
Planned infrastructure maintenance
Completed 10 Jun at 09:24pm CEST.
ASF Production 0.17.11
Completed
Maintenance successful.
Posted
10 Jun at 09:24pm CEST.
Started
Please be advised that the ASF API (Production) will experience intermittent downtime during the scheduled maintenance period. All affected customers have been notified in advance.
Posted
10 Jun at 09:00pm CEST.